15 résultats trouvés

par risson
mar. 9 juil. 2019 13:44
Forum : Updates
Sujet : Option format affichage Noms et Prénoms
Réponses : 4
Vues : 134

Re: Option format affichage Noms et Prénoms

Parfait !
Je vais commencer à travailler sur cette fonctionnalité et je soumettrai un patch ici.
par risson
mar. 9 juil. 2019 12:53
Forum : Updates
Sujet : Option format affichage Noms et Prénoms
Réponses : 4
Vues : 134

Re: Option format affichage Noms et Prénoms

Le but sera d'avoir une option dans les réglages pour choisir le format d'affichage des noms et prénoms. Par exemple, une liste déroulante permettant de choisir entre les éléments suivants : - Jean Dupont - J. Dupont - Jean D. Éventuellement, une deuxième liste déroulante pour choisir le format pour...
par risson
mar. 9 juil. 2019 11:47
Forum : Updates
Sujet : Option format affichage Noms et Prénoms
Réponses : 4
Vues : 134

Option format affichage Noms et Prénoms

Bonjour, J'ai beaucoup sur ce forum des demandes de changement du format d'affichage des noms et prénoms des utilisateurs et techniciens. Cela serait également appréciable pour mon entreprise. Si cette fonctionnalité n'est pas déjà en développement, je me propose pour la concevoir. Si votre réponse ...
par risson
mer. 13 mars 2019 11:22
Forum : Bugtrack
Sujet : [Corrigé 3.1.40] LDAP : synchronisation OK mais connection ne fonctionne pas
Réponses : 10
Vues : 792

Re: LDAP : synchronisation OK mais connection ne fonctionne pas

Après mise à jour et remplacement de la ligne indiquée, le problème persiste. La requête effectuée sur le serveur LDAP est maintenant bien "cn=marc.schmitt,ou=users,dc=lama-corp,dc=space", mais voici les attributes qui sont set dans mon serveur LDAP: cn=risson uid=marc.schmitt Devrais-je faire corre...
par risson
mer. 13 mars 2019 10:27
Forum : Bugtrack
Sujet : [Corrigé 3.1.40] LDAP : synchronisation OK mais connection ne fonctionne pas
Réponses : 10
Vues : 792

Re: LDAP : synchronisation OK mais connection ne fonctionne pas

nginx/1.15.9
Conf nginx joint
nginx-conf.zip
Configuration nginx divisée en multiples fichiers
(1.79 Kio) Téléchargé 35 fois
Bon à savoir: les mots de passe dans le serveur LDAP sont encodés en SHA.
Le log d'erreur ne reflècte rien après une tentative de connection.
par risson
mer. 13 mars 2019 09:59
Forum : Bugtrack
Sujet : [Corrigé 3.1.40] LDAP : synchronisation OK mais connection ne fonctionne pas
Réponses : 10
Vues : 792

Re: LDAP : synchronisation OK mais connection ne fonctionne pas

LDAP server: OpenLDAP: slapd 2.4.47 (Jan 5 2019 14:30:03)
Screenshot_20190313_085848.png
Screenshot_20190313_085848.png (202.5 Kio) Vu 630 fois
par risson
mer. 13 mars 2019 09:25
Forum : Bugtrack
Sujet : [Corrigé 3.1.40] LDAP : synchronisation OK mais connection ne fonctionne pas
Réponses : 10
Vues : 792

Re: LDAP : synchronisation OK mais connection ne fonctionne pas

De plus, la connection via "cn=risson,ou=users,dc=lama-corp,dc=space" fonctionne correctement en utilisant une autre application
par risson
mer. 13 mars 2019 09:21
Forum : Bugtrack
Sujet : [Corrigé 3.1.40] LDAP : synchronisation OK mais connection ne fonctionne pas
Réponses : 10
Vues : 792

Re: LDAP : synchronisation OK mais connection ne fonctionne pas

En fait, après d'autres tests, il semblerait que les autres applications sus-nommées s'authentifient en tant que l'utilisateur inscrit dans les réglages (le même que celui dans GestSup) et grâce à cet utilisateur ayant des droits administrateur, récupèrent les informations de l'utilisateur essayant ...
par risson
mer. 13 mars 2019 09:14
Forum : Bugtrack
Sujet : [Corrigé 3.1.40] LDAP : synchronisation OK mais connection ne fonctionne pas
Réponses : 10
Vues : 792

[Corrigé 3.1.40] LDAP : synchronisation OK mais connection ne fonctionne pas

Bonjour, La synchronisation LDAP en utilisant le connecteur associé fonctionne mais lorsque j'essaye de me connecter en utilisant l'un des utilisateurs précédemment synchronisé, j'ai l'erreur "Error: Wrong login or password." pendant le login. Voici mes réglages LDAP, même si le problème ne devrait ...
par risson
ven. 20 juil. 2018 15:17
Forum : Installation & Configuration
Sujet : Plus d'envoi de mail
Réponses : 1
Vues : 488

Re: Plus d'envoi de mail

Problème résolu en désactivant la verification SSL.