Problème mail et impression ticket

Vous avez trouvé un bug dans l'application (dernière version stable ou bêta): Décrivez le ici afin que la correction soit intégrée a la prochaine version.
Répondre
Avatar du membre
OlivierG
Gsup LEVEL 3
Messages : 76
Enregistré le : lun. 16 avr. 2018 07:16

Bonjour,
J'ai 2 petits soucis avec la version 3.2.46.

a) Malgré que les droits impression ticket soient activés, j'ai une page me disant que les droits ne sont pas activés. (même en admin) voici le texte: Erreur : Vous n'avez pas les droits d'accès à cette page. contactez votre administrateur. (Webdemo 3.2.47 OK)

b) lors de l'envois du mail, les images intégrées à la résolution ne sont pas jointes

Merci pour votre retour.
GestSup: 3.2.46 | Linux truffade.o2switch.net 4.18.0-425.19.2.lve.el7h.x86_64 #1 SMP Thu Apr 6 13:40:55 UTC 2023 x86_64 | Apache : Non disponible | MariaDB : 10.6.16-MariaDB | PHP : 8.2.13
Avatar du membre
Flox
Administrateur du site
Messages : 9014
Enregistré le : jeu. 21 juin 2012 19:00

Bonjour,

Pourrez vous retélécharger le patch 46 puis écraser les fichiers sur votre serveur ?

Cdt
GestSup: 3.2.47 | Debian: 12 | Apache: 2.4.58 | MariaDB: 11.3.2 | PHP: 8.3.6 | https://doc.gestsup.fr/
Avatar du membre
OlivierG
Gsup LEVEL 3
Messages : 76
Enregistré le : lun. 16 avr. 2018 07:16

Bonjour,
Pour l'impression c'est ok, mais pas pour les images collées pour la résolution.

Ca fonctionne avec un ancien ticket...

Etrange....
GestSup: 3.2.46 | Linux truffade.o2switch.net 4.18.0-425.19.2.lve.el7h.x86_64 #1 SMP Thu Apr 6 13:40:55 UTC 2023 x86_64 | Apache : Non disponible | MariaDB : 10.6.16-MariaDB | PHP : 8.2.13
Avatar du membre
Flox
Administrateur du site
Messages : 9014
Enregistré le : jeu. 21 juin 2012 19:00

Arrivez-vous a reproduire le bug sur la webdemo ?
GestSup: 3.2.47 | Debian: 12 | Apache: 2.4.58 | MariaDB: 11.3.2 | PHP: 8.3.6 | https://doc.gestsup.fr/
Avatar du membre
OlivierG
Gsup LEVEL 3
Messages : 76
Enregistré le : lun. 16 avr. 2018 07:16

Bonsoir,
Malheureusement la partie mail n'est pas active sur la WebDemo.

J'essaye de mon côté sur un autre ordinateur pour voir si ce n'est pas un pb windows ou navigateur...
GestSup: 3.2.46 | Linux truffade.o2switch.net 4.18.0-425.19.2.lve.el7h.x86_64 #1 SMP Thu Apr 6 13:40:55 UTC 2023 x86_64 | Apache : Non disponible | MariaDB : 10.6.16-MariaDB | PHP : 8.2.13
Avatar du membre
Flox
Administrateur du site
Messages : 9014
Enregistré le : jeu. 21 juin 2012 19:00

Créer un serveur via le formulaire des offres d'hébergement.
GestSup: 3.2.47 | Debian: 12 | Apache: 2.4.58 | MariaDB: 11.3.2 | PHP: 8.3.6 | https://doc.gestsup.fr/
Avatar du membre
OlivierG
Gsup LEVEL 3
Messages : 76
Enregistré le : lun. 16 avr. 2018 07:16

Bonsoir,
Je viens d'essayer avec une autre méthode et cela fonctionne.

Ma config avec le Bug:
Mac mini M2pro (ARM) avec chrome 122.0.6261.94 (Build officiel) (arm64). Les images proviennent de l'application copie d'écran de Mac Os Sonoma 14.2

Config qui fonctionne:
Windows 11 ARM sur machine virtuelle (sur le même mac), explorateur edge et outil capture du windows..

Je pense que c'est un problème de format d'image du mac ou quelque chose comme cela.

J'essaye d'approfondir....

Cordialement.
GestSup: 3.2.46 | Linux truffade.o2switch.net 4.18.0-425.19.2.lve.el7h.x86_64 #1 SMP Thu Apr 6 13:40:55 UTC 2023 x86_64 | Apache : Non disponible | MariaDB : 10.6.16-MariaDB | PHP : 8.2.13
Avatar du membre
Flox
Administrateur du site
Messages : 9014
Enregistré le : jeu. 21 juin 2012 19:00

Je ne vais pas pouvoir reproduire cette environnement, de mon côté.

Je vous laisserai m'indiquer le résultat de vos tests.

Cdt
GestSup: 3.2.47 | Debian: 12 | Apache: 2.4.58 | MariaDB: 11.3.2 | PHP: 8.3.6 | https://doc.gestsup.fr/
Répondre