Description vide

Vous avez trouvé un bug dans l'application (stable ou bêta): Décrivez le ici afin que la correction soit intégrée a la prochaine version.
Kezel
Gsup LEVEL 1
Messages : 15
Enregistré le : mar. 7 mai 2019 14:22

Description vide

Message par Kezel » mar. 7 mai 2019 14:33

Bonjour,

Suite a l'activation du connecteur IMAP, nous avons désormais la possibilité d'automatiser la création de mail via mail2ticket.php

Hors nous avons remarqué que lorsque le contenu du mail contient une image (par exemple une signature avec logo), la création automatique du mail se fait sans prendre en compte le contenu du mail.

Quelqu'un aurait il déjà expérimenté ce problème ?

Merci

Avatar du membre
Flox
Administrateur du site
Messages : 4311
Enregistré le : jeu. 21 juin 2012 19:00

Re: Description vide

Message par Flox » mar. 7 mai 2019 15:04

Bonjour,

Pouvez vous indiquer la version de l'application ?

Cdt
GestSup: 3.1.46| Debian: 10.2 | Apache: 2.4.41 | MariaDB: 10.4.10 | PHP: 7.3.12

Kezel
Gsup LEVEL 1
Messages : 15
Enregistré le : mar. 7 mai 2019 14:22

Re: Description vide

Message par Kezel » mar. 7 mai 2019 15:55

Bonjour,

Il s'agit de la version: 3.1.38

Merci

Avatar du membre
Flox
Administrateur du site
Messages : 4311
Enregistré le : jeu. 21 juin 2012 19:00

Re: Description vide

Message par Flox » mar. 7 mai 2019 16:36

Bonjour,

pouvez vous transférez un mail d'exemple à l'adresse gestsup at free dot fr.

cdt
GestSup: 3.1.46| Debian: 10.2 | Apache: 2.4.41 | MariaDB: 10.4.10 | PHP: 7.3.12

Kezel
Gsup LEVEL 1
Messages : 15
Enregistré le : mar. 7 mai 2019 14:22

Re: Description vide

Message par Kezel » mar. 7 mai 2019 17:27

Hello,

Après avoir effectué plusieurs tests, je me suis aperçu que ce problème survient uniquement lors de l'envoi de mails depuis l'outil de messagerie Microsoft Outlook. Je n'ai donc aucun problème en envoyant des mails contenant des images depuis le webmail.

Je vais donc investiguer sur les paramètres Outlook

Quelqu'un aurait une idée?

Merci

Avatar du membre
Flox
Administrateur du site
Messages : 4311
Enregistré le : jeu. 21 juin 2012 19:00

Re: Description vide

Message par Flox » mar. 7 mai 2019 20:15

Bonjour,

Pouvez vous essayer de passer en version 3.1.40 des améliorations ont été intégrées.

Cdt
GestSup: 3.1.46| Debian: 10.2 | Apache: 2.4.41 | MariaDB: 10.4.10 | PHP: 7.3.12

Kezel
Gsup LEVEL 1
Messages : 15
Enregistré le : mar. 7 mai 2019 14:22

Re: Description vide

Message par Kezel » jeu. 9 mai 2019 13:55

Bonjour,

Je viens d'installer Gestsup 3.1.40 sur un nouveau serveur Debian 9

L'image dans le mail est désormais récupérée en pièce jointe, par contre le texte n'est pas récupéré

Voici une capture avec une information supplémentaire qui semble indiquer un blacklist qui pourrait être la cause du problème

Est ce que le problème pourrait venir du serveur de messagerie?

Merci
Fichiers joints
Capture d’écran 2019-05-09 à 13.48.01.png
Capture d’écran 2019-05-09 à 13.48.01.png (83.57 Kio) Vu 1252 fois

Avatar du membre
Flox
Administrateur du site
Messages : 4311
Enregistré le : jeu. 21 juin 2012 19:00

Re: Description vide

Message par Flox » jeu. 9 mai 2019 16:50

Bonjour,

Pouvez vous transférer un exemple a la bal indiquée ci dessus.

Cdt
GestSup: 3.1.46| Debian: 10.2 | Apache: 2.4.41 | MariaDB: 10.4.10 | PHP: 7.3.12

Kezel
Gsup LEVEL 1
Messages : 15
Enregistré le : mar. 7 mai 2019 14:22

Re: Description vide

Message par Kezel » jeu. 9 mai 2019 17:25

Merci pour votre temps,

Je vous ai envoyé un mail comme demandé.

Cordialement,

Avatar du membre
Flox
Administrateur du site
Messages : 4311
Enregistré le : jeu. 21 juin 2012 19:00

Re: Description vide

Message par Flox » jeu. 9 mai 2019 17:39

Bonjour,

étrange la description est correctement importé de mon côté:
2019-05-09 17_38_14-screenshot-zensoft.png
2019-05-09 17_38_14-screenshot-zensoft.png (12.62 Kio) Vu 1241 fois
Pouvez vous faire un impression écran sur votre configuration sur le même mail et transmettre un impression écran de votre page système.

Cdt
GestSup: 3.1.46| Debian: 10.2 | Apache: 2.4.41 | MariaDB: 10.4.10 | PHP: 7.3.12

Répondre