Notification par mail au demandeur

Décrivez les améliorations que vous souhaiteriez pour les prochaines versions.
Répondre
pcoppin
Gsup LEVEL 1
Messages : 12
Enregistré le : lun. 7 juin 2021 16:04

Notification par mail au demandeur

Message par pcoppin »

Bonjour,

Comment se fait-il que lorsqu'un superviseur commente ou modifie le statut d'un ticket, cela ne génère pas de notification par mail au demandeur ?

Est-ce qu'il y a un moyen de changer cela ?

PS : l'option "ticket_send_mail Affiche le bouton envoyer un mail dans le ticket" est désactivée volontairement pour ce profil.

En effet, afin de respecter le RGPD, nous ne souhaitons pas qu'un superviseur de la société A ait accès aux adresses mail des sociétés B ou C.

Cordialement,
Perrine
Avatar du membre
Flox
Administrateur du site
Messages : 6969
Enregistré le : jeu. 21 juin 2012 19:00

Re: Notification par mail au demandeur

Message par Flox »

Bonjour,

l'utilisateur avec le profil "superviseur" est positionné sur le champ "technicien" du ticket ?

Cdt
GestSup: 3.2.23 | Debian: 11 | Apache: 2.4.52 | MariaDB: 10.7.3 | PHP: 8.1.7
pcoppin
Gsup LEVEL 1
Messages : 12
Enregistré le : lun. 7 juin 2021 16:04

Re: Notification par mail au demandeur

Message par pcoppin »

Bonjour,

Oui, le superviseur est technicien et attribué au ticket.
Avatar du membre
Flox
Administrateur du site
Messages : 6969
Enregistré le : jeu. 21 juin 2012 19:00

Re: Notification par mail au demandeur

Message par Flox »

Bonjour,
Pouvez vous transmettre une impression écran de votre page système ?

Cdt
GestSup: 3.2.23 | Debian: 11 | Apache: 2.4.52 | MariaDB: 10.7.3 | PHP: 8.1.7
pcoppin
Gsup LEVEL 1
Messages : 12
Enregistré le : lun. 7 juin 2021 16:04

Re: Notification par mail au demandeur

Message par pcoppin »

Serveur img OS : Linux gish-app1 4.19.0-18-amd64 #1 SMP Debian 4.19.208-1 (2021-09-29) x86_64
img Nginx : 1.20.2 (HTTP/1.1)
img MariaDB : 10.5.13-MariaDB-1:10.5.13+maria~buster (base : gestsup_db 453.5MB)
img PHP : 7.4.27
GestSup : 3.2.17 (5995 Tickets)
Horloge : 2022-06-29 12:42:46 (Europe/Brussels)
Fichiers chargés : 589.1MB
Clé privée :
Client Mobile : Non
Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:91.0) Gecko/20100101 Firefox/91.0

Paramètres PHP file_uploads : Activé
memory_limit : 1024M
upload_max_filesize : 8M
post_max_size : 8M
max_execution_time : 480s
date.timezone : Europe/Brussels
Extensions PHP php_curl : Activée
php_fileinfo : Activée
php_ftp : Activée
php_gd : Activée
php_iconv : Activée
php_imap : Activée
php_ldap : Activée
php_mbstring : Activée
php_openssl : Activée
php_pdo_mysql : Activée
php_xml : Activée
php_zip : Activée
Sécurité HTTPS : Activée
Version PHP : Non affichée
Durée de la session : PHP=1440s GestSup=360m (pour plus de sécurité, diminuez la durée à 24m minimum, paramètre "session.gc_maxlifetime" du php.ini et paramètre GestSup.)
Droits d'écriture : Non verrouillés (cf. documentation).
Répertoire installation : Non présent
SMTP : Non sécurisé (régler le port 465 ou 587, dans la configuration du connecteur).
IMAP : Sécurisé
LDAP : Port non sécurisé (régler le port 636, dans la configuration du connecteur).
Mots de passe : Géré par le serveur LDAP
Logs : Activés
Restriction IP : Désactivé (pour plus de sécurité, il est possible de restreindre l'accès des clients à certaines adresses IP, cf Administration > Paramètres > Général > Serveur).
Listing des répertoires : Désactivé
Composants Ace : 3.1.1
Bootbox : 5.5.2
Bootstrap : 4.5.3
Bootstrap colorpicker : 3.4.0
Bootstrap wysiwyg : 2.0.1
Chosen : 1.8.7
Fontawesome : 5.15.4
FullCalendar : 5.10.0
Highcharts : 9.2.2
jQuery : 3.6.0
jQuery Hotkeys : 0.2.0
Moment : 2.29.1
PHPmailer : 6.5.1
PHPimap : 3.0.33.1
PHPgettext : 1.0.12
PHPmysqldump : 2.9
Popper : 1.16.0
Tempus Dominus : 5.39.0
WOL : 2.1
Avatar du membre
Flox
Administrateur du site
Messages : 6969
Enregistré le : jeu. 21 juin 2012 19:00

Re: Notification par mail au demandeur

Message par Flox »

Bonjour,

Pouvez vous mettre à jour votre application dans la dernière version stable et réessayer.

Cdt
GestSup: 3.2.23 | Debian: 11 | Apache: 2.4.52 | MariaDB: 10.7.3 | PHP: 8.1.7
Répondre