Pb envoi mail pour un service

Installation & Configuration du logiciel
Répondre
Delphine
Gsup LEVEL 1
Messages : 10
Enregistré le : ven. 7 août 2020 11:40

Pb envoi mail pour un service

Message par Delphine »

Bonjour

j'ai créée un group par ex g.toutlemonde, dedans j'ai ajouté les utilisateurs que je souhaitais
j'ai crée un service s.toutlemonde, j'ai renseigné sous chaque utilisateur si ils appartiennent au service ou pas.

lorsque que je crée un ticket en demandeur je met mon groupe g.toutlemonde, dans service je met mon service s.toutlemonde.
je rentre la désignation et tout ce qui va bien

les utilisateurs revoient bien le mail de création et de clôture
par contre lorsque je fais une modification du statut ou que je rajoute un commentaire/info dans le ticket, ils ne reçoivent pas le mail.

pourquoi donc
est ce quel que chose est mal paramétré ?

delphine
Avatar du membre
Flox
Administrateur du site
Messages : 6499
Enregistré le : jeu. 21 juin 2012 19:00

Re: Pb envoi mail pour un service

Message par Flox »

Bonjour,

Pouvez-vous transmettre un impression écran de votre page système ainsi que la configuration des mails automatiques dans les paramètres généraux.

Cdt
GestSup: 3.2.17 | Debian: 11 | Apache: 2.4.51 MariaDB: 10.6.5| PHP: 8.0.12
Delphine
Gsup LEVEL 1
Messages : 10
Enregistré le : ven. 7 août 2020 11:40

Re: Pb envoi mail pour un service

Message par Delphine »

bonjour

ci-joint les infos demandées

cordialement

delphine
Doc1.docx
(192.14 Kio) Téléchargé 15 fois
Avatar du membre
Flox
Administrateur du site
Messages : 6499
Enregistré le : jeu. 21 juin 2012 19:00

Re: Pb envoi mail pour un service

Message par Flox »

Pouvez vous tester de télécharger le patch 3.2.15 depuis la section téléchargement du site, puis écraser les fichiers sur votre serveur.

Cdt
GestSup: 3.2.17 | Debian: 11 | Apache: 2.4.51 MariaDB: 10.6.5| PHP: 8.0.12
Delphine
Gsup LEVEL 1
Messages : 10
Enregistré le : ven. 7 août 2020 11:40

Re: Pb envoi mail pour un service

Message par Delphine »

ok
du coup vous voulez que je fasse une Install manuelle ?

cordialement

delphine
Avatar du membre
Flox
Administrateur du site
Messages : 6499
Enregistré le : jeu. 21 juin 2012 19:00

Re: Pb envoi mail pour un service

Message par Flox »

Juste écraser les fichiers de votre serveur avec ceux du patch 3.2.15
GestSup: 3.2.17 | Debian: 11 | Apache: 2.4.51 MariaDB: 10.6.5| PHP: 8.0.12
Delphine
Gsup LEVEL 1
Messages : 10
Enregistré le : ven. 7 août 2020 11:40

Re: Pb envoi mail pour un service

Message par Delphine »

bonjour

la manip a été réaliser
par contre au redémarrage de GestSup, je n'avais plus la visu sur les tickets
j'avais bien le nombre à gauche (résolu, en cours ..), mais dans la partie centrale plus rien.

étant sur serveur virtuel, je suis repassée à la précédente sauvegarde.

mais du coup j'ai toujours mon soucis d'envoie de mail quand il s'agit d'un groupe ou service

merci

delphine
Avatar du membre
Flox
Administrateur du site
Messages : 6499
Enregistré le : jeu. 21 juin 2012 19:00

Re: Pb envoi mail pour un service

Message par Flox »

Bonjour,

pourrez vous installer la version 3.2.16 ?

Cdt
GestSup: 3.2.17 | Debian: 11 | Apache: 2.4.51 MariaDB: 10.6.5| PHP: 8.0.12
Delphine
Gsup LEVEL 1
Messages : 10
Enregistré le : ven. 7 août 2020 11:40

Re: Pb envoi mail pour un service

Message par Delphine »

Bonjour

pb résolu avec la beta 3.2.16

merci

cordialement

delphine
Répondre