[Corrigé 3.2.12] Statistiques méta à traiter

Vous avez trouvé un bug dans l'application (dernière version stable ou bêta): Décrivez le ici afin que la correction soit intégrée a la prochaine version.
Répondre
jf.boutouyrie
Gsup LEVEL 2
Messages : 46
Enregistré le : jeu. 11 janv. 2018 20:49

[Corrigé 3.2.12] Statistiques méta à traiter

Message par jf.boutouyrie »

Bonjour,
lors de la sélection de l'état à traiter rien n'apparait.
Je ne pense pas avoir fait d'erreur de manip??
Sans titre.png
Sans titre.png (22.79 Kio) Vu 458 fois
GestSup: 3.2.10 | OVH mutualisé| Mysql: 5.6.50 | PHP: 7.4.15
Avatar du membre
Flox
Administrateur du site
Messages : 6344
Enregistré le : jeu. 21 juin 2012 19:00

Re: Statistiques méta à traiter

Message par Flox »

Bonjour,

Pouvez vous reproduire le problème sur la webdemo ?
Vous pourrez également tester de retélécharger le patch 3.2.10 puis d'écraser vos fichiers serveurs.
Si le problème persiste activer le mode debug de l'application et transmettez le message d'erreur affiché sur la page.

Cdt
GestSup: 3.2.15 | Debian: 11 | Apache: 2.4.49 MariaDB: 10.6.4| PHP: 8.0.10
jf.boutouyrie
Gsup LEVEL 2
Messages : 46
Enregistré le : jeu. 11 janv. 2018 20:49

Re: Statistiques méta à traiter

Message par jf.boutouyrie »

Bonjour,
Je ne reproduit pas sur la webdémo.
J'ai copié les fichiers du patch du 3.2.10
et ci-dessous le message du débug.
Screenshot_2.png
Screenshot_2.png (59.51 Kio) Vu 442 fois
GestSup: 3.2.10 | OVH mutualisé| Mysql: 5.6.50 | PHP: 7.4.15
Avatar du membre
Flox
Administrateur du site
Messages : 6344
Enregistré le : jeu. 21 juin 2012 19:00

Re: Statistiques méta à traiter

Message par Flox »

Bonjour,

pourrez-vous tester le patch en pièce jointe ?

Cdt
Fichiers joints
patch_pour_3.2.10.zip
(2.45 Kio) Téléchargé 25 fois
GestSup: 3.2.15 | Debian: 11 | Apache: 2.4.49 MariaDB: 10.6.4| PHP: 8.0.10
jf.boutouyrie
Gsup LEVEL 2
Messages : 46
Enregistré le : jeu. 11 janv. 2018 20:49

Re: Statistiques méta à traiter

Message par jf.boutouyrie »

C'est corrigé.
Parfait merci.
GestSup: 3.2.10 | OVH mutualisé| Mysql: 5.6.50 | PHP: 7.4.15
Répondre