Installer la dernière version avant de poster

Vous avez trouvé un bug dans l'application (dernière version stable ou bêta): Décrivez le ici afin que la correction soit intégrée a la prochaine version.
Répondre
Avatar du membre
Flox
Administrateur du site
Messages : 5700
Enregistré le : jeu. 21 juin 2012 19:00

Installer la dernière version avant de poster

Message par Flox »

Afin d'éviter de déclarer un problème déjà résolu, merci de ne déclarer des incidents uniquement sur la version actuelle de l'application.
Vérifier que vous êtes au minimum avec le dernier patch stable: https://gestsup.fr/index.php?page=download

Merci
GestSup: 3.2.7 | Debian: 10.7 | Apache: 2.4.46 | MariaDB: 10.5.8| PHP: 8.0.1
RSICRF
Gsup LEVEL 0
Messages : 1
Enregistré le : sam. 2 févr. 2019 08:16

Re: Installer la dernière version avant de poster

Message par RSICRF »

Bonjour,

Nouveau sur le forum, je tiens tout d'abord à vous remercier pour votre travail.

Je viens de prendre des fonctions de RSI dans une association qui fonctionne avec gestsup pour 300 collaborateurs à l'échelle régionale, nous fonctionnons avec la Version: 3.1.30 (3.1 patch 30)

Puis-je migrer la version sans aucun immpact sur le fonctionnement de l'outil ?

Sur la fonction créer un nouvel utilisateur le choix du service est grisé, est-ce lié à la verison ?

Merci beaucoup pour votre aide
Avatar du membre
Flox
Administrateur du site
Messages : 5700
Enregistré le : jeu. 21 juin 2012 19:00

Re: Installer la dernière version avant de poster

Message par Flox »

Bonjour,

La migration n'impactera pas le fonctionnement actuelle de l'application les nouvelles fonctionnalités sont par défauts désactivées.

Dans tous les cas il est nécessaire de faire une sauvegarde fichier et base de données. Un serveur de préproduction peut être un plus dans certains cas.

Cdt
GestSup: 3.2.7 | Debian: 10.7 | Apache: 2.4.46 | MariaDB: 10.5.8| PHP: 8.0.1
Répondre