! Modifications des près-requis en PHP5 en 3.1.0 !

Dernières actualités du logiciel
Répondre
Avatar du membre
Flox
Administrateur du site
Messages : 6232
Enregistré le : jeu. 21 juin 2012 19:00

! Modifications des près-requis en PHP5 en 3.1.0 !

Message par Flox »

Bonjour,

dans le cadre des évolutions PHP, nous sommes dans l'obligation de modifier notre mode d'accès aux bases de données en php.

En effet l'extension mysql_query ne sera bientôt plus supporté en php, nous allons donc réaliser en 3.1.0 une mise à jour de l'application pour la rendre compatible avec le PDO, qui permettra la connexion avec de multiple SGBDR (SQL server, Oracle, MySQL...).

En revanche l'implémentation de cette fonctionnalité nécessitera au minimum la version 5.0 de PHP, veillez pour cette prochaine mise a jour d'avoir mis a jour votre version de PHP.

Cordialement.
GestSup: 3.2.14 | Debian: 10.10 | Apache: 2.4.48 MariaDB: 10.6.4| PHP: 8.0.8
Avatar du membre
Lebrac'h
Gsup LEVEL 0
Messages : 5
Enregistré le : mer. 12 août 2015 09:27

Re: ! Modifications des près-requis en PHP5 en 5.0.12 !

Message par Lebrac'h »

Bonjour,

Je découvre GestSup que je trouve particulièrement agréable et ergonomique d'utilisation, malgré quelques bugs (impossibilité changer le logo, ...), quelques fonctionnalités manquantes, ... Bref, c'est pour moi une application en devenir ... et que j'aimerai bien utiliser. Hélas, mysql_query n'est plus supporté par mon hébergeur.

Bref, ma question : à quel horizon peut-on espérer la version 3.0.12 ?

Cdt,
Lebrac'h
Cdt,
Lebrac'h

- Linux http1-apache-01t 2.6.32-531.29.2.lve1.3.11.10.el6.x86_64
- Mysql 5.5.42-MariaDB-cll-lve
- PHP 5.4.43
- Mozilla Firefox 40.0 ou IE 11.0
- GestSup 3.0.10
Répondre