connexion SMTP

Installation & Configuration du logiciel
Répondre
adrienl
Gsup LEVEL 1
Messages : 21
Enregistré le : mar. 16 janv. 2018 11:44

connexion SMTP

Message par adrienl »

Bonjour,

Depuis la mise à jour 3.2.10, les mails ne fonctionnent plus.
J'ai donc installé la version beta 3.2.11 en pensant que cela pourrait résoudre le problème mais non.
2021-06-07_14h16_07.png
2021-06-07_14h16_07.png (29.45 Kio) Vu 346 fois
2021-06-07_14h24_57.png
2021-06-07_14h24_57.png (125.01 Kio) Vu 346 fois
Version 3.2.11 (3.2 patch 11)

Cordialement.
GestSup: 3.2.11 | Windows Serveur: 2016 (Version 1607 build 14393) | Apache: 2.4.38a | MySQL: 5.7.25 | MariaDB: 10.2.14 | PHP: 7.4.1 (Wampserver 3.2.2.2 64bits)
Avatar du membre
Flox
Administrateur du site
Messages : 6344
Enregistré le : jeu. 21 juin 2012 19:00

Re: connexion SMTP

Message par Flox »

Bonjour,

pouvez-vous transmettre un impression écran de votre page système ?

Cdt
GestSup: 3.2.15 | Debian: 11 | Apache: 2.4.49 MariaDB: 10.6.4| PHP: 8.0.10
adrienl
Gsup LEVEL 1
Messages : 21
Enregistré le : mar. 16 janv. 2018 11:44

Re: connexion SMTP

Message par adrienl »

voici :
2021-06-07_14h31_48.png
2021-06-07_14h31_48.png (93.46 Kio) Vu 344 fois
GestSup: 3.2.11 | Windows Serveur: 2016 (Version 1607 build 14393) | Apache: 2.4.38a | MySQL: 5.7.25 | MariaDB: 10.2.14 | PHP: 7.4.1 (Wampserver 3.2.2.2 64bits)
Avatar du membre
Flox
Administrateur du site
Messages : 6344
Enregistré le : jeu. 21 juin 2012 19:00

Re: connexion SMTP

Message par Flox »

Bonjour,

il semble que votre serveur de messagerie nécessite un certificat pour se connecter, pouvez-vous essayer de passer sur les ports 465 ou 587 ?

A noter: si il s'agit d'un certificat autosigné, il est nécessaire de désactiver également la vérification SSL.
GestSup: 3.2.15 | Debian: 11 | Apache: 2.4.49 MariaDB: 10.6.4| PHP: 8.0.10
adrienl
Gsup LEVEL 1
Messages : 21
Enregistré le : mar. 16 janv. 2018 11:44

Re: connexion SMTP

Message par adrienl »

j'ai mis 587 (TLS) et j'ai dû mettre un compte dans "serveur authentifié".
Maintenant ça fonctionne de nouveau ;)
GestSup: 3.2.11 | Windows Serveur: 2016 (Version 1607 build 14393) | Apache: 2.4.38a | MySQL: 5.7.25 | MariaDB: 10.2.14 | PHP: 7.4.1 (Wampserver 3.2.2.2 64bits)
Répondre