MariaDB

Installation & Configuration du logiciel
Répondre
TechDIGIT
Gsup LEVEL 4
Messages : 149
Enregistré le : mer. 16 oct. 2019 16:50

MariaDB

Message par TechDIGIT »

Bonjour,

Nous voyons dans le menu Système - MySql : 5.6.50-log (serveur non supporté migrer sur MariaDB)
Devons-nous nous inquiétez étant donné que nous sommes sur un mutualisé OVH ?
GestSup : 3.2.2 | PHP : 7.3.18 | MySQL : 5.6.48 |
Avatar du membre
Flox
Administrateur du site
Messages : 6246
Enregistré le : jeu. 21 juin 2012 19:00

Re: MariaDB

Message par Flox »

Bonjour,

Il est possible que des incompatibilités soient observés dans les versions futur du MySQL, Maria DB et recommandé si vous pouvez changer, vous gagnerez également en performances.

Cdt
GestSup: 3.2.14 | Debian: 10.10 | Apache: 2.4.48 MariaDB: 10.6.4| PHP: 8.0.8
TechDIGIT
Gsup LEVEL 4
Messages : 149
Enregistré le : mer. 16 oct. 2019 16:50

Re: MariaDB

Message par TechDIGIT »

Le problème c'est que sur du mutualisé OVH on pas le choix, on alors il faut une base SQL privé qui nécessite un achat.
GestSup : 3.2.2 | PHP : 7.3.18 | MySQL : 5.6.48 |
Répondre