Problème de mails

Installation & Configuration du logiciel
dilan
Gsup LEVEL 1
Messages : 20
Enregistré le : lun. 28 oct. 2019 12:51

Problème de mails

Message par dilan »

Bonjour et merci encore,
j'ai des difficultés depuis une semaine déjà à envoyé les mails.
En fait les mails ne sont plus envoyés automatiquement aux utilisateurs ni aux techniciens ni même à l'administrateur.
De plus les tickets ne sont plus créé automatiquement lorsque on envoi les mails à mon adresse support.

Avatar du membre
Flox
Administrateur du site
Messages : 4586
Enregistré le : jeu. 21 juin 2012 19:00

Re: Problème de mails

Message par Flox »

Bonjour,

Pouvez vous préciser votre version de l'application dans votre signature.

Cdt
GestSup: 3.2.0 | Debian: 10.3 | Apache: 2.4.41 | MariaDB: 10.4.12 | PHP: 7.4.2

dilan
Gsup LEVEL 1
Messages : 20
Enregistré le : lun. 28 oct. 2019 12:51

Re: Problème de mails

Message par dilan »

désolé, j'ai la version 3.1.43

Avatar du membre
Flox
Administrateur du site
Messages : 4586
Enregistré le : jeu. 21 juin 2012 19:00

Re: Problème de mails

Message par Flox »

Merci d'installer la dernière version stable et de refaire un test. Cdt
GestSup: 3.2.0 | Debian: 10.3 | Apache: 2.4.41 | MariaDB: 10.4.12 | PHP: 7.4.2

dilan
Gsup LEVEL 1
Messages : 20
Enregistré le : lun. 28 oct. 2019 12:51

Re: Problème de mails

Message par dilan »

j'ai refait une autre installation complèment

Avatar du membre
Flox
Administrateur du site
Messages : 4586
Enregistré le : jeu. 21 juin 2012 19:00

Re: Problème de mails

Message par Flox »

Bonjour,

pouvez-vous faire un impression écran de la page système ?

Cdt
GestSup: 3.2.0 | Debian: 10.3 | Apache: 2.4.41 | MariaDB: 10.4.12 | PHP: 7.4.2

dilan
Gsup LEVEL 1
Messages : 20
Enregistré le : lun. 28 oct. 2019 12:51

Re: Problème de mails

Message par dilan »

j'ai fait une installation de la version 3.1.45 les mail sont passés au début mais ensuite le même soucis à recommencer.
  • lorsque il reçoit les mails il ne créé pas automatiquement les tickets
  • lorsque les tickets sont créé et mis à jour, il n'envoi pas de mails
Fichiers joints
systeme gestsup 3 1 45.png
systeme gestsup 3 1 45.png (94.72 Kio) Vu 260 fois

dilan
Gsup LEVEL 1
Messages : 20
Enregistré le : lun. 28 oct. 2019 12:51

Re: Problème de mails

Message par dilan »

j'ai activer le mode debug et voici le message d'érreur en fichier joint lorsque je fait l'envoi de mail depuis gestsup.
Fichiers joints
erreur mail.png
erreur mail.png (130.48 Kio) Vu 260 fois

Avatar du membre
Flox
Administrateur du site
Messages : 4586
Enregistré le : jeu. 21 juin 2012 19:00

Re: Problème de mails

Message par Flox »

Il est nécessaire de mettre à jour votre version de PHP, si le problème persiste: vérifier l'ouverture de votre firewall sur le port 587.

Cdt
GestSup: 3.2.0 | Debian: 10.3 | Apache: 2.4.41 | MariaDB: 10.4.12 | PHP: 7.4.2

dilan
Gsup LEVEL 1
Messages : 20
Enregistré le : lun. 28 oct. 2019 12:51

Re: Problème de mails

Message par dilan »

oui je vais le faire, mais pourquoi les mails passait d'abord et tout à coup sa ne passe plus

Répondre