Impossible de créer des users

Installation & Configuration du logiciel
Répondre
CedricTB
Gsup LEVEL 0
Messages : 5
Enregistré le : jeu. 7 nov. 2019 11:05

Impossible de créer des users

Message par CedricTB » jeu. 7 nov. 2019 18:03

Bonjour,
Ayant voulu tester Gestsup (v3.1.40 patché en 45), je me suis installé un server WAMP et enfin tester.
Tout se passe bien, on me demande de modifier le mdp admin, donc la connexion à la base mysql fonctionne bien.
Mon problème c'est que lorsque je veux créer un nouveau utilisateur, je remplis les champs, je clique sur le bouton ajouter, la page d'après est blanche. En gros ça ne fait rien...
Alors, tant pis ça ne marche pas, je tente la modification du prénom de l'admin, pareil > écran blanc.

Je me délogg et je me relogg > pareil.
Pourtant mon mdp admin a bien été changé donc l'ecriture dans la base fonctionne.

J'ai tout recommencé, réinstallé wamp idem, sur easyphp idem, et xamp aussi. Il y a forcément quelque chose que j'oublie.

Quelqu'un pourrait m'éclairer ?

Avatar du membre
Flox
Administrateur du site
Messages : 4311
Enregistré le : jeu. 21 juin 2012 19:00

Re: Impossible de créer des users

Message par Flox » jeu. 7 nov. 2019 18:35

Bonjour,

vous pouvez activer le mode debug de l'application afin d'avoir plus d'information sur la page blanche.

Pourrez-vous également préciser comment vous avez installer les patchs ?

Cdt
GestSup: 3.1.46| Debian: 10.2 | Apache: 2.4.41 | MariaDB: 10.4.10 | PHP: 7.3.12

CedricTB
Gsup LEVEL 0
Messages : 5
Enregistré le : jeu. 7 nov. 2019 11:05

Re: Impossible de créer des users

Message par CedricTB » jeu. 7 nov. 2019 18:46

Je ne peux pas activer le mode de debug > page blanche.
J'ai installé le patch en écrasant les fichiers, peut etre est ce mon erreur.
Je dis ça parce que la version 40 fraichement installée me permet de créer mes users.

Avatar du membre
Flox
Administrateur du site
Messages : 4311
Enregistré le : jeu. 21 juin 2012 19:00

Re: Impossible de créer des users

Message par Flox » jeu. 7 nov. 2019 21:43

Avez vous installer les 5 patchs après la version 3.1.40 ou uniquement le dernier ?

Transmettre également le log d'erreur apache.

Cdt
GestSup: 3.1.46| Debian: 10.2 | Apache: 2.4.41 | MariaDB: 10.4.10 | PHP: 7.3.12

CedricTB
Gsup LEVEL 0
Messages : 5
Enregistré le : jeu. 7 nov. 2019 11:05

Re: Impossible de créer des users

Message par CedricTB » mer. 20 nov. 2019 09:57

Vraiment désolé, je n'avais pas suivi la procédure, surement du à la mauvaise habitude que j'avais acquise avec anciennement le phpbb.
J'avais juste oublié de faire les imports sql dans la base.
Vous pouvez clore le sujet donc.
Merci encore de votre aide.

Répondre