[Corrigé 3.2.11] connexion SMTP

Vous avez trouvé un bug dans l'application (dernière version stable ou bêta): Décrivez le ici afin que la correction soit intégrée a la prochaine version.
jf.boutouyrie
Gsup LEVEL 2
Messages : 46
Enregistré le : jeu. 11 janv. 2018 20:49

Re: connexion SMTP

Message par jf.boutouyrie »

Bonjour,
effectivement fonctionnel en démo sur 25 et 587.
KO idem avec le patch chez moi.
Je vais contacter OVH pour savoir si il ont bloqué les ports, mais comme c'est depuis le passage à la 3.2.10 ??
GestSup: 3.2.10 | OVH mutualisé| Mysql: 5.6.50 | PHP: 7.4.15
Avatar du membre
Flox
Administrateur du site
Messages : 6344
Enregistré le : jeu. 21 juin 2012 19:00

Re: connexion SMTP

Message par Flox »

Pourrez-vous tester avec un autre serveur de messagerie exemple Gmail, la configuration est décrit e dans la FAQ du site.

Cdt
GestSup: 3.2.15 | Debian: 11 | Apache: 2.4.49 MariaDB: 10.6.4| PHP: 8.0.10
jf.boutouyrie
Gsup LEVEL 2
Messages : 46
Enregistré le : jeu. 11 janv. 2018 20:49

Re: connexion SMTP

Message par jf.boutouyrie »

ok on avance là ca sort.
J'ai remis le PHPMailer de la 3.2.10 officiel.
Fichiers joints
Sans titre.png
Sans titre.png (104.06 Kio) Vu 947 fois
GestSup: 3.2.10 | OVH mutualisé| Mysql: 5.6.50 | PHP: 7.4.15
Avatar du membre
Flox
Administrateur du site
Messages : 6344
Enregistré le : jeu. 21 juin 2012 19:00

Re: connexion SMTP

Message par Flox »

Pouvez-vous détailler ce qui fonctionne, car d'après votre impression écran il y a une erreur dans l'identifiant ou le mot de passe renseigné sur le connecteur SMTP avec le smtp de gmail.
GestSup: 3.2.15 | Debian: 11 | Apache: 2.4.49 MariaDB: 10.6.4| PHP: 8.0.10
jf.boutouyrie
Gsup LEVEL 2
Messages : 46
Enregistré le : jeu. 11 janv. 2018 20:49

Re: connexion SMTP

Message par jf.boutouyrie »

J'ai refait la config FAQ et connecteur et j'ai le même message.
Par contre si je passe en 587 j'ai le même message d'erreur que office et pour moi il existe bien un 587 gmail
GestSup: 3.2.10 | OVH mutualisé| Mysql: 5.6.50 | PHP: 7.4.15
Avatar du membre
Flox
Administrateur du site
Messages : 6344
Enregistré le : jeu. 21 juin 2012 19:00

Re: connexion SMTP

Message par Flox »

De mon côté cela fonctionne correctement avec ce paramétrage :
2021-04-30 10_55_43_screenshot_gestsup.png
2021-04-30 10_55_43_screenshot_gestsup.png (23.41 Kio) Vu 945 fois
en activant :
https://www.google.com/settings/security/lesssecureapps
GestSup: 3.2.15 | Debian: 11 | Apache: 2.4.49 MariaDB: 10.6.4| PHP: 8.0.10
Avatar du membre
Flox
Administrateur du site
Messages : 6344
Enregistré le : jeu. 21 juin 2012 19:00

Re: connexion SMTP

Message par Flox »

Pourrez vous tester la classe issendmail dans les paramètres du connecteur
GestSup: 3.2.15 | Debian: 11 | Apache: 2.4.49 MariaDB: 10.6.4| PHP: 8.0.10
jf.boutouyrie
Gsup LEVEL 2
Messages : 46
Enregistré le : jeu. 11 janv. 2018 20:49

Re: connexion SMTP

Message par jf.boutouyrie »

J'ai testé mais idem.
Réponse de OVH: 587 bloqué sur mutualisé:
"Il s'agit d'une limitation des hébergements mutualisés, il est possible que cela fonctionnait suite à une erreur de paramétrage sur notre serveur et qu'un correctif ait été déployé."

Le hasard que cella arrive en même temps???
GestSup: 3.2.10 | OVH mutualisé| Mysql: 5.6.50 | PHP: 7.4.15
Avatar du membre
Flox
Administrateur du site
Messages : 6344
Enregistré le : jeu. 21 juin 2012 19:00

Re: connexion SMTP

Message par Flox »

Flox a écrit : ven. 30 avr. 2021 11:03 Pourrez vous tester la classe issendmail dans les paramètres du connecteur
GestSup: 3.2.15 | Debian: 11 | Apache: 2.4.49 MariaDB: 10.6.4| PHP: 8.0.10
jf.boutouyrie
Gsup LEVEL 2
Messages : 46
Enregistré le : jeu. 11 janv. 2018 20:49

Re: connexion SMTP

Message par jf.boutouyrie »

Erreur idem sur gmail et ko sur office.
GestSup: 3.2.10 | OVH mutualisé| Mysql: 5.6.50 | PHP: 7.4.15
Répondre