[Corrigé 3.2.10] Bug Affichage Equipement Utilisateurs

Vous avez trouvé un bug dans l'application (dernière version stable ou bêta): Décrivez le ici afin que la correction soit intégrée a la prochaine version.
Répondre
Nahil MOLOU
Gsup LEVEL 0
Messages : 8
Enregistré le : mar. 13 avr. 2021 12:24

[Corrigé 3.2.10] Bug Affichage Equipement Utilisateurs

Message par Nahil MOLOU »

Bonjour ,

j'ai donner accès a mes utilisateurs aux équipement de leurs service(uniquement).

quand on se connecte avec le compte utilisateur , ils ont la vue uniquement sur leurs équipements pourtant dans la colonne de gauche ils n'ont pas les bon chiffres mais ceux de la totalité du matériel enregistré.

ils ont 131 équipements dans leurs service mais sur la colonne de gauche le nombre indiqué est celui de la totalité soit beaucoup plus.

je ne sais pas si c'est un bug ou si c'est voulu.

Cordialement,
Nahil
Fichiers joints
bug equipement.PNG
bug equipement.PNG (145.26 Kio) Vu 467 fois
Avatar du membre
Flox
Administrateur du site
Messages : 6233
Enregistré le : jeu. 21 juin 2012 19:00

Re: Bug Affichage Equipement Utilisateurs

Message par Flox »

Bonjour,

Pouvez-vous transmettre un impression écran de votre page système ?

Cdt
GestSup: 3.2.14 | Debian: 10.10 | Apache: 2.4.48 MariaDB: 10.6.4| PHP: 8.0.8
Nahil MOLOU
Gsup LEVEL 0
Messages : 8
Enregistré le : mar. 13 avr. 2021 12:24

Re: Bug Affichage Equipement Utilisateurs

Message par Nahil MOLOU »

Bonjour ,

voici les captures demandés :
systeme1.PNG
systeme1.PNG (99.77 Kio) Vu 463 fois
système2.PNG
système2.PNG (71 Kio) Vu 463 fois
Cordialement,
Nahil
Avatar du membre
Flox
Administrateur du site
Messages : 6233
Enregistré le : jeu. 21 juin 2012 19:00

Re: Bug Affichage Equipement Utilisateurs

Message par Flox »

Pourrez-vous tester le patch en pièce jointe ?
Fichiers joints
patch_pour_3.2.7.zip
(6.28 Kio) Téléchargé 29 fois
GestSup: 3.2.14 | Debian: 10.10 | Apache: 2.4.48 MariaDB: 10.6.4| PHP: 8.0.8
Nahil MOLOU
Gsup LEVEL 0
Messages : 8
Enregistré le : mar. 13 avr. 2021 12:24

Re: Bug Affichage Equipement Utilisateurs

Message par Nahil MOLOU »

Bonjour ,

cela fonctionne parfaitement, j'ai maintenant le bon nombre d'équipements.

Merci
Cordialement,
Nahil
Répondre