[Corrigé 3.2.1] Association Service / Catégorie

Vous avez trouvé un bug dans l'application (dernière version stable ou bêta): Décrivez le ici afin que la correction soit intégrée a la prochaine version.
Répondre
RSI
Gsup LEVEL 1
Messages : 14
Enregistré le : mer. 12 févr. 2020 16:36

[Corrigé 3.2.1] Association Service / Catégorie

Message par RSI »

Bonjour,
Aux profils techniciens je n'affiche que les tickets de leur service.
Sur leur profil, l'association Service/Catégorie fonctionne bien, le filtre sur les catégories s'applique bien.
Par contre ce n'est pas le car sur les tickets des autres profils.
Cdt.
Fichiers joints
bug_catégories.jpg
bug_catégories.jpg (100.12 Kio) Vu 1041 fois

Avatar du membre
Flox
Administrateur du site
Messages : 4778
Enregistré le : jeu. 21 juin 2012 19:00

Re: Association Service / Catégorie

Message par Flox »

Bonjour,

pouvez-vous reproduire votre configuration et le problème sur la webdemo, afin d'isoler le dysfonctionnement ?

Cdt
GestSup: 3.2.1 | Debian: 10.4 | Apache: 2.4.43 | MariaDB: 10.4.12 | PHP: 7.4.6

RSI
Gsup LEVEL 1
Messages : 14
Enregistré le : mer. 12 févr. 2020 16:36

Re: Association Service / Catégorie

Message par RSI »

Bonjour,

J'ai reproduit le bug à quelque chose prêt, le technicien voit aussi toutes les catégories.
En tout cas, le catégories ne sont pas associées au services sur la démo.

Je n'ai pas pu terminer les tests car j'ai passé l'admin entant que tech...
Pouvez vous le repasser admin ?

Merci.

Avatar du membre
Flox
Administrateur du site
Messages : 4778
Enregistré le : jeu. 21 juin 2012 19:00

Re: Association Service / Catégorie

Message par Flox »

Bonjour,

le profil admin à été rétablit.

Cdt
GestSup: 3.2.1 | Debian: 10.4 | Apache: 2.4.43 | MariaDB: 10.4.12 | PHP: 7.4.6

RSI
Gsup LEVEL 1
Messages : 14
Enregistré le : mer. 12 févr. 2020 16:36

Re: Association Service / Catégorie

Message par RSI »

Bonjour,
J'ai reproduit le bug.
Le profil technicicien filtre bien les catégories en fonction des services mais ce n'est pas le cas pour les autres profils.
Si je coche "dashboard_service_only" sur l'utilisateur plus le service "agence 1", gestsup plante sur ce profil, page blanche.
Cdt.

Répondre