Probléme lors de sauvegarde

Vous avez trouvé un bug dans l'application (dernière version stable ou bêta): Décrivez le ici afin que la correction soit intégrée a la prochaine version.
Drakounet
Gsup LEVEL 3
Messages : 86
Enregistré le : lun. 24 sept. 2012 12:57

Re: Probléme lors de sauvegarde

Message par Drakounet »

Avez-vous redémarrer votre serveur Wamp ?
- OS Serveur : Windows Web Server 2008
- Service Pack OS Serveur : Service Pack 1
- Navigateur Client : Google Chrome Version 33.0.1750.154 m
- Version de WAMP, Php, Mysql : Win IIS 7.5 / PHP 5.4.26 / Mysql 5.6
carbociline
Gsup LEVEL 1
Messages : 11
Enregistré le : jeu. 11 juil. 2013 09:30

Re: Probléme lors de sauvegarde

Message par carbociline »

Oui oui
Avatar du membre
Flox
Administrateur du site
Messages : 5405
Enregistré le : jeu. 21 juin 2012 19:00

Re: Probléme lors de sauvegarde

Message par Flox »

Bonjour,

ne voyant pas d'ou peut venir le problème je suis en train de monter un environnement un environnement de test afin de reproduire votre problème.

Je vous tiendrai informé
en attendant une sauvegarde peut être crée comme inidiqué dans la procédure de sauvegardes: http://gestsup.fr/index.php?page=install

ou sinon par simple copie des fichiers c:\wamp\www\gestsup + export de la base de donnée via phpmyadmin.

Cordialement
GestSup: 3.2.5 | Debian: 10.6 | Apache: 2.4.46 | MariaDB: 10.5.8| PHP: 8.0.0
carbociline
Gsup LEVEL 1
Messages : 11
Enregistré le : jeu. 11 juil. 2013 09:30

Re: Probléme lors de sauvegarde

Message par carbociline »

Bonjour,
Je fait les sauvegardes comme cela en attendant.
Si tu ne voie pas ce n'est pas grave ne t’embête pas les sauvegarde ne se feront pas faite a la "main" ^^.
Cordialement Carbociline
Répondre