Bug version 3.2.1 - Connecteur IMAP

Installation & Configuration du logiciel
Répondre
JBalou
Gsup LEVEL 0
Messages : 6
Enregistré le : mer. 23 août 2017 10:29

Bug version 3.2.1 - Connecteur IMAP

Message par JBalou »

Bonjour,
Suite à la mise à jour cette après midi de notre version en 3.2.1, le connecteurs IMAP ne fonctionne plus avec le port 993.
En le mettant en port 143 cela fonctionne.

Second problème, nous ne pouvons plus utiliser les fonction de multi boite aux lettres par service. Seul le compte de base fonctionne, les additionnels ne sont pas relevés.
JBalou
Gsup LEVEL 0
Messages : 6
Enregistré le : mer. 23 août 2017 10:29

Re: Bug version 3.2.1 - Envoi e-mail

Message par JBalou »

Je viens de voir que cela est corrigé dans la version BETA 3.2.3

Merci ;-)
Avatar du membre
Flox
Administrateur du site
Messages : 5141
Enregistré le : jeu. 21 juin 2012 19:00

Re: Bug version 3.2.1 - Envoi e-mail

Message par Flox »

Bonjour,

Pouvez transmettre un impression écran de votre page système.

A noter ce problème n'a pas été résolu dans les dernières versions.

Cdt
GestSup: 3.2.4 | Debian: 10.5 | Apache: 2.4.46 | MariaDB: 10.5.5| PHP: 7.4.10
Avatar du membre
Flox
Administrateur du site
Messages : 5141
Enregistré le : jeu. 21 juin 2012 19:00

Re: Bug version 3.2.1 - Connecteur IMAP

Message par Flox »

Je vient de réaliser un nouveau test sur une version 3.2.1 avec le port 993 et n'observe pas de soucis.
> Pouvez-vous transmettre un impression écran de votre page système.

Et vérifier que votre version de PHP est à jour.

Cdt
GestSup: 3.2.4 | Debian: 10.5 | Apache: 2.4.46 | MariaDB: 10.5.5| PHP: 7.4.10
Avatar du membre
Flox
Administrateur du site
Messages : 5141
Enregistré le : jeu. 21 juin 2012 19:00

Re: Bug version 3.2.1 - Connecteur IMAP

Message par Flox »

Bonjour,

Pouvez vous nous faire un retour si la mise a jour corrige le problème ?

Cdt
GestSup: 3.2.4 | Debian: 10.5 | Apache: 2.4.46 | MariaDB: 10.5.5| PHP: 7.4.10
Répondre