[Corrigé 3.1.48] Erreur de texte dans la version PHP

Vous avez trouvé un bug dans l'application (stable ou bêta): Décrivez le ici afin que la correction soit intégrée a la prochaine version.
Répondre
Avatar du membre
bbc94
Gsup LEVEL 4
Messages : 107
Enregistré le : ven. 6 juil. 2018 12:47

[Corrigé 3.1.48] Erreur de texte dans la version PHP

Message par bbc94 » mar. 3 déc. 2019 10:35

Bonjour,

Vu que j'ai mis un peut de temps à trouver je préfère remonter mon avis pour éventuellement modifier :

Actuellement si la version PHP est affichée nous avons le message suivant dans le système :
Version PHP : Affichée (Pour plus de sécurité masquer la version de PHP que vous utilisez. Passer le paramètre "expose_php" à "On" dans le php.ini.

Je pense que cela serait plus adapté :
Version PHP : Affichée (Pour plus de sécurité masquer la version de PHP que vous utilisez. Passer le paramètre "expose_php" à "Off" dans le php.ini.
- GestSup 3.1.46 - OS: Windows 2016 64bits - Apache: 2.4.27 - PHP: 7.1.9 - MariaDB - MySQL 5.7.19

Avatar du membre
Flox
Administrateur du site
Messages : 4387
Enregistré le : jeu. 21 juin 2012 19:00

Re: Erreur de texte dans la version PHP

Message par Flox » mar. 3 déc. 2019 11:50

Bonjour,

effectivement c'est une erreur, correction ok pour la version 3.1.48, merci pour votre retour.

Cdt
GestSup: 3.1.47| Debian: 10.2 | Apache: 2.4.41 | MariaDB: 10.4.10 | PHP: 7.4.0

Répondre